Ethereum tokens v0.2 migration
Resolved
Dec 11 at 05:05pm WIB
Backoffice is back running
Affected services
Updated
Dec 11 at 04:05am WIB
we found a nasty error that sneaked in .. required complete on-chain redeployment. eveything is fixed now but we need to make some changes.
you can log back in, but the NFT and WALLET pages in app.eqmesh.com are still going to be unavaiable. this will be fixed by friday as well
Affected services
Updated
Dec 10 at 05:35pm WIB
Cloudfront migration completed, public websites back online, app.eqmesh.com is still being updated.
Affected services
Updated
Dec 10 at 05:31pm WIB
We currently migrating Ethereum Mainnet API ... this may take some time...
Affected services
Updated
Dec 10 at 05:26pm WIB
Application Layer is degraded.
Affected services
Updated
Dec 10 at 01:11pm WIB
Application Layer recovered.
Affected services
Created
Dec 10 at 01:05pm WIB
Application Layer is degraded.
Affected services