Back to overview
Degraded
Token System Unavaiable
Dec 11 at 05:03pm WIB
Affected services
Application Layer
Resolved
Dec 12 at 10:36am WIB
everything back to normal.
Affected services
Updated
Dec 12 at 12:42am WIB
Token Tracking and Client Logins Functional
Affected services
Created
Dec 11 at 05:03pm WIB
eveything is back from the last incident, we did deploy a new Contract, and are now in the process of implementing, this may cause some page-errors on the dashboard.
Affected services